Проблема - древний комп стартует через раз
  • WolfieWolfie
    Сообщений: 2,104
    Понимаю, что обсуждение древнего железа ныне мало кому интересно, слишком на нем мало фпс )) Но вот незадача.

    Есть древний Р4 на акорповской маме. Есть три разных планки памяти (256/400, 512/400, 256/266). Когда-то этот комп работал, при чем с памятью 256+512/400.
    Вчера мне иногда удавалось его запустить до биоса, иногда даже до начала установки винды. но в результате все равно зависал.
    как это выглядит:
    1. если совсем не стартует - дал питание, закрутились кулеры, винт проснулся, но чарующего пика биоса нет.
    2. если таки стартует - все закрутилось, биос пикнул, я даже иногда успевал в биос зайти, поправить, даже до начала установки винды доходил. но в какой-то момент экран "замирает", комп на мышь-клаву и кнопки питания-ресета не эрогирует (хотя нумлок на клаве реагирует).
    Сегодня заменил батарейку на маме, но даже заветного писка не услышал.

    планки памяти менял, в разных комбинациях, в разные гнезда. видяхи менял (есть гфорс fx5200 и радеон 9600). на другом компе (амд) работают и видяхи, и память.

    Есть мысли? или забить, и прикопать?
  • grungrun
    Сообщений: 15,910Symbol
    если предположить что проц живой и планки ты точно проверял, то проблема в материнке или питании
    wtg
  • Bulba
    Сообщений: 6,003
    Проверь электролитические конденсаторы на материнке возле процессора. Они могут быть вздутые. У меня недавно аналогичная проблема была сразу с двумя компами.
    Будешь конденсаторы менять - сразу ищи паяльник на 60 Ватт (40 тоже можно, но гораздо геморнее) Там плата материнская многослойная, и поэтому имеет мощный теплоотвод. 25 Ваттный вообще не прогревает